NT2020.1

sussamb
Posts: 932
Joined: 23 Apr 2018 13:06
Has liked: 48 times
Been liked: 174 times
Great Britain

Re: NT2020.1

Post by sussamb »

Garmin say it's fixed :D
johnarthur
Posts: 10
Joined: 27 Jun 2018 19:47
Been liked: 6 times
Wales

Re: NT2020.1

Post by johnarthur »

Thank you sussamb. As a matter of interest how did you find out that Garmin had fixed it? The email I was promised from support has not arrived.

John
sussamb
Posts: 932
Joined: 23 Apr 2018 13:06
Has liked: 48 times
Been liked: 174 times
Great Britain

Re: NT2020.1

Post by sussamb »

I'm a mod on the Garmin forums, was told by Garmin staff and confirmed by those who raised the issue there.
Big Mac
Posts: 1
Joined: 14 Jul 2019 20:30
Great Britain

Re: NT2020.1

Post by Big Mac »

I contacted Garmin support about the very same issue early this week. I sent them Garmin Express logs, as requested, and then heard nothing back!

However, I have just tried again, and now everything works! So I too suspect they found a bug and quietly fixed it.
User avatar
alan sh
Posts: 77
Joined: 23 Apr 2018 14:40
Location: Rochdale
Has liked: 2 times
Been liked: 19 times
Great Britain

Re: NT2020.1

Post by alan sh »

Yep - worked for me too.

The map on my 660 was up to date but I had an option to install to computer. Clicked on that and it sorted itself out.

Alan
Alan
Owner of 2 Zumo 660's and 2 bikes
paynes1
Posts: 14
Joined: 16 Jul 2019 19:37
Great Britain

Re: NT2020.1

Post by paynes1 »

Pcs all updated.

Thanks to those who helped nudge Garmin to get this glitch sorted.

Steve P
Westy
Posts: 10
Joined: 21 Jul 2018 21:26
Great Britain

Re: NT2020.1

Post by Westy »

Seconding the thanks to all.

Map updated to laptop running Win 7, and installing as I type on Win 10.
johnarthur
Posts: 10
Joined: 27 Jun 2018 19:47
Been liked: 6 times
Wales

Re: NT2020.1

Post by johnarthur »

As a footnote I mentioned that Garmin support had told me that I would receive an email after the problem had been solved. I did not receive one but a few days ago I got an email asking for feedback so I mentioned the missing email in amongst the other items. Within minutes I received an email saying my problem had been fixed! At least they read the feedback.
Davemyers
Posts: 9
Joined: 09 Aug 2019 20:18
Been liked: 1 time
Falkland Islands

Re: NT2020.1

Post by Davemyers »

On Sunday I updated my Camper 760LM to 20.20.1 and it worked fine.

Then I installed it onto my 660 and it lost all mapping.

So I tried it again and still no joy.

Today I had to reinstall Mapsource (I like it and I’ve used it for 20+ years so I want to keep it) as for some reason it had disappeared from my computer at the same time as the update. Coincidence? I’m not so sure.

I then reinstalled 20.20.1 onto device and PC - the update I’d added to the Camper wasn’t there - coincidence? Curious.

This time 20.20.1 is now on the PC but not on the 660. I’m not best pleased with this as I’ve never had any issues previously, and I’ve got several more Garmins I play around with.

It is now running an update to the 660 which currently isn’t showing any form of mapping at all. I’ll know in a couple more hours, but frankly I’m not confident with this latest update.

Like Arnie- I’ll be back!
Davemyers
Posts: 9
Joined: 09 Aug 2019 20:18
Been liked: 1 time
Falkland Islands

Re: NT2020.1

Post by Davemyers »

Well that didn't work either.

This time I’ve formatted the sd card, so let’s see what happens next

Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests